Boost logo

Boost :

From: Kevin Spinar (spinarkm_at_[hidden])
Date: 2006-07-30 00:37:25

On 7/29/06, Lewis Hyatt <lhyatt_at_[hidden]> wrote:
> Is there any interest in providing Boost container classes with the same
> functionality as set/map implemented with sorted vectors?

Did the Summer of Code project on this fallthrough? Or is someone
actually working on this already?

flat_map, flat_set, etc, are probably better names.


Boost list run by bdawes at, gregod at, cpdaniel at, john at