Boost logo

Boost :

From: Larry Evans (cppljevans_at_[hidden])
Date: 2006-08-18 14:52:57

On 08/17/2006 04:18 PM, Dan Notestein wrote:
> The current implementation of serialization has some limitations when
> handling contained data that I would like to remove. By contained data,
> I mean data that exists inside the allocated boundary of a containing
> object that is also being serialized.
I've got another problem which required a definition of "contained data"
only I called it "iterior data". However, then I remembered:

which suggests "subobject" maybe a better term. Would it be desirable
to use "subobject" in your description instead of "contained data"
in order to avoid a proliferation of aliased terms?

Boost list run by bdawes at, gregod at, cpdaniel at, john at