From: shams (shams_at_[hidden])
Date: 2006-10-03 19:23:23
Thanks for all the info.
Your Channel library is great. I think we need something like
that in Boost fast... It has many uses and possibilities.
Also a few more things.
I think "name space" should be called "namespace" or "Namespace".
This is what most ppl are familiar with.
Regarding executors in topic "5.3 executor related".
a. Are those described executors built-in to your library or are they
b. Your thread_pool_executor compared to http://threadpool.sourceforge.net/
(also based on boost), how is it different/similar?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk