From: Janek Kozicki (janek_listy_at_[hidden])
Date: 2006-10-08 14:28:37
John Maddock said: (by the date of Sun, 8 Oct 2006 18:39:07 +0100)
> > So, are you going to add those?
> > - sigmoid,
> > - sigmoid_derivative,
> > - double_sigmoid,
> > - double_sigmoid_derivative
> > The derivative of double sigmoid can be done as a connection of
> > two sigmoid_derivatives :)
> No, I believe it's outside the scope of the current library: providing
> support for the statistical code.
> Or to put it another way: there's too much else to do!
uhh... so maybe rename component "Mathematical Special Functions" into
"Statistical Special Functions" ?
I think it was natural for me to search for my favorites inside a
component named like that...
-- Janek Kozicki |
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk