Boost logo

Boost :

From: John Maddock (john_at_[hidden])
Date: 2006-10-30 13:31:33

Giovanni Piero Deretta wrote:
> On 10/27/06, Martin Knoblauch Revuelta <mkrevuelta_at_[hidden]> wrote:
>> This is one of the first things I have wanted to discuss. I named it
>> avl_array one and a half year ago, when I made the first C
>> implementation, with the idea of thinking a better name someday...
>> [...]
> What about log-list or llist (think of SGI's slist)? Or if you want to
> emphatize the random access property, log-array or larray.

Or "chain", or "random_list",


Boost list run by bdawes at, gregod at, cpdaniel at, john at