Boost logo

Boost :

From: Giovanni Piero Deretta (gpderetta_at_[hidden])
Date: 2006-10-30 13:15:50

On 10/27/06, Martin Knoblauch Revuelta <mkrevuelta_at_[hidden]> wrote:
> This is one of the first things I have wanted to discuss. I named it
> avl_array one and a half year ago, when I made the first C
> implementation, with the idea of thinking a better name someday...
> [...]

What about log-list or llist (think of SGI's slist)? Or if you want to
emphatize the random access property, log-array or larray.

Giovanni P. Deretta

Boost list run by bdawes at, gregod at, cpdaniel at, john at