From: Gennadiy Rozental (gennadiy.rozental_at_[hidden])
Date: 2006-11-10 12:34:57
"Paul A Bristow" <pbristow_at_[hidden]> wrote in message
> | There is already
> | BOOST_CHECK_CLOSE and BOOST_CHECK_CLOSE_FRACTION. First
> | based on percent
> | tolerance. Second is based on fraction tolerance
> Yes, but it's a matter of making it absolutely clear to the reader that
> the check is with tolerance as a percent - without him
> having to re-check the docs to refresh his (in my case failing) memory.
You are free to define whatever names are convenient for you. As of now I do
not see a basis to introduce another synonym for existing tool.