Boost logo

Boost :

From: Edward Lam (e4lam_at_[hidden])
Date: 2007-01-08 10:54:22

Philippe Vaucher wrote:
> "gstaft_device" for GetSystemTimeAsFileTime(), "qpc_device" for
> QueryPerformanceCounter(), "gtod_device" for gettimeofday()... do you guys
> think it's ok ? I'm not very happy with this naming but I can't find
> anything that sounds better.

I'm less concerned with the device name as the timer name. Do we even need
defined timers for the more obscure devices?


Boost list run by bdawes at, gregod at, cpdaniel at, john at