Boost logo

Boost :

From: Matthias Schabel (boost_at_[hidden])
Date: 2007-03-28 22:50:34

>> Mathias, for this reason quantity_cast should be
>> quantity_cast<quantity<SI::force> >(q)
>> Agreed?

I'm actually wondering if we can completely eliminate quantity_cast -
with the new quantity_reinterpret_cast and the new conversions
including value type, it seems like it is redundant. If so, I'd
rather just get rid of it...


Boost list run by bdawes at, gregod at, cpdaniel at, john at