Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2007-05-10 15:25:16

on Thu May 10 2007, Jeremy Siek <> wrote:

> A refactoring of the concept check library has introduced the use
> of "concept" as the name of a namespace. This causes problems
> when trying to use boost with ConceptGCC.
> -Jeremy

Thanks; It's already in Trac. Will get to it after 1.34 ships.

Dave Abrahams
Boost Consulting
Don't Miss BoostCon 2007! ==>

Boost list run by bdawes at, gregod at, cpdaniel at, john at