From: Shams (shams_at_[hidden])
Date: 2007-05-17 07:24:30
If you document...
Does this mean you officially approve of iter_find and iter_split
to usuable in production code?
How about renaming them to iterator_find and iterator_split
-- "Pavol Droba" <droba_at_[hidden]> wrote in message news:464BF4B7.3030801_at_topmail.sk... > Shams wrote: >> Hi Pavol, >> >> For upcoming 1.34.1 >> >> Any chance of making iter_find, iter_split documented. > > I will do it if I will be allowed to. > > Question to release manager: > Is it ok to commit documentation into RC_1_34_0 branch? > > Regards, > Pavol. > > _______________________________________________ > Unsubscribe & other changes: > http://lists.boost.org/mailman/listinfo.cgi/boost >
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk