Boost logo

Boost :

From: Michael Marcin (mmarcin_at_[hidden])
Date: 2007-08-09 23:31:47

Eric Niebler wrote:
> Thought: it occurs to me that commit() is a bad name. It is evocative of
> transactional semantics, which is not necessarily accurate. What I'm
> looking for is a way to signal the end of an input sequence, such that
> *if* the series has decided to buffer the input, it now knows it has
> received it all. It doesn't *have* to buffer the input, though. Maybe
> done() or end() or even eof().


- Michael Marcin

Boost list run by bdawes at, gregod at, cpdaniel at, john at