From: Michael Fawcett (michael.fawcett_at_[hidden])
Date: 2007-10-09 12:35:02
On 10/9/07, Michael Marcin <mmarcin_at_[hidden]> wrote:
> Dean Michael Berris wrote:
> > On 10/9/07, Marco <mrcekets_at_[hidden]> wrote:
> >> About method name, at present I keep my generic "set" at least is
> >> simmetric with "get" :-)
> >> Obviously I'm open to discussions, but don't make it the main issue of the
> >> project :-)
> > I agree. 'set' seems alright to me too. It's add and insert that I
> > have problems with. :)
> How about "enable" inspired by controlling overload resolution with
At the risk of bring down Joel's wrath, I'll add another suggestion to the hat.
What about 'include'? As in, "include this in the overload resolution set."
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk