Boost logo

Boost :

From: Michael Marcin (mmarcin_at_[hidden])
Date: 2007-10-09 12:22:14

Dean Michael Berris wrote:
> On 10/9/07, Marco <mrcekets_at_[hidden]> wrote:
>> About method name, at present I keep my generic "set" at least is
>> simmetric with "get" :-)
>> Obviously I'm open to discussions, but don't make it the main issue of the
>> project :-)
> I agree. 'set' seems alright to me too. It's add and insert that I
> have problems with. :)

How about "enable" inspired by controlling overload resolution with


Michael Marcin

Boost list run by bdawes at, gregod at, cpdaniel at, john at