From: Marco (mrcekets_at_[hidden])
Date: 2007-10-11 07:19:01
On Tue, 09 Oct 2007 18:22:14 +0200, Michael Marcin
> Dean Michael Berris wrote:
>> On 10/9/07, Marco <mrcekets_at_[hidden]> wrote:
>>> About method name, at present I keep my generic "set" at least is
>>> simmetric with "get" :-)
>>> Obviously I'm open to discussions, but don't make it the main issue of
>>> project :-)
>> I agree. 'set' seems alright to me too. It's add and insert that I
>> have problems with. :)
> How about "enable" inspired by controlling overload resolution with
> Michael Marcin
IMO, enable doesn't give the idea that we're doing an assignment.
So I still prefer "set".
However thanks for your interest.
-- Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk