Boost logo

Boost :

From: Thorsten Ottosen (thorsten.ottosen_at_[hidden])
Date: 2007-10-24 11:14:14

Thorsten Ottosen skrev:
> Eric Niebler skrev:

>> We agreed long ago that range_begin() was the name of the customization
>> point, because the Range concept is larger than Boost. Has that changed?
> And that is the problem: do you want to break the few boost libs in a
> development trunk, or break all clients out there? The names where
> settled for maybe two years ago.

That being said, it is easy for me to roll the change back. It has
nothing to do with the orther patches for the lib.


Boost list run by bdawes at, gregod at, cpdaniel at, john at