From: Anthony Williams (anthony_w.geo_at_[hidden])
Date: 2007-12-04 04:52:35
Anthony Williams <anthony_w.geo <at> yahoo.com> writes:
> Currently, the boost::move in question is an implementation detail of
> thread. It is an oversight that it is in the boost namespace and not the
> detail namespace.
I have now fixed this: I have renamed it to boost::detail::thread_move (and
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk