Boost logo

Boost :

From: Steven Watanabe (watanabesj_at_[hidden])
Date: 2008-02-12 18:36:22


I'm not sure what namespace to use for switch.

Since there will be more than just the single function template, switch_,
I don't really want to put it directly in namespace boost.
adding an 's' to make namespace switches sounds a little odd.
Any suggestions?

In Christ,
Steven Watanabe

Boost list run by bdawes at, gregod at, cpdaniel at, john at