From: Gonzalo Garramuño (ggarra_at_[hidden])
Date: 2008-02-12 20:30:32
Steven Watanabe wrote:
> I'm not sure what namespace to use for switch.
> Since there will be more than just the single function template, switch_,
> I don't really want to put it directly in namespace boost.
> adding an 's' to make namespace switches sounds a little odd.
> Any suggestions?
namespace bs = boost::switch;
-- Gonzalo Garramuño ggarra_at_[hidden] AMD4400 - ASUS48N-E GeForce7300GT Xubuntu Gutsy
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk