Boost logo

Boost :

From: gchen (chengang31_at_[hidden])
Date: 2008-02-13 12:55:14

Steven Watanabe wrote:
> Well... It's not really a compile time version of a switch statement.
> Thanks for the help. I think the best suggestions were control/control_flow
> although I'm still not entirely happy with them.

How about 'dispatch'?
Oh, maybe it's taken by someone...

Boost list run by bdawes at, gregod at, cpdaniel at, john at