Boost logo

Boost :

From: Marco Costalba (mcostalba_at_[hidden])
Date: 2008-04-26 08:09:55

On Sat, Apr 26, 2008 at 12:37 PM, Joseph Wu <josephclwu_at_[hidden]> wrote:
> Marco Costalba wrote:
> > If there is interest I can improve documentation and examples.
> I am definitely interested. I think it should be submitted for review.
> Some comments:
> 1. Does "reset" sound like a better name for "unset"?

boost::function uses clear(), should I use the same API for consistency?

> 2. How about providing a get<signature> method returning ref to the
> underlying boost::function object.

Yes, I'll add it.

Thanks for your comments

Boost list run by bdawes at, gregod at, cpdaniel at, john at