From: Joseph Wu (josephclwu_at_[hidden])
Date: 2008-04-26 06:37:03
Marco Costalba wrote:
> If there is interest I can improve documentation and examples.
I am definitely interested. I think it should be submitted for review.
1. Does "reset" sound like a better name for "unset"?
2. How about providing a get<signature> method returning ref to the
underlying boost::function object.
- this facilitates interfacing with other API already using
- f.get<signature>() = 0; may be used instead of "unset".
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk