Boost logo

Boost :

From: Johan Råde (rade_at_[hidden])
Date: 2008-05-01 04:34:19

John Maddock wrote:
> Johan Råde wrote:
>>>>> floatdistance(lhs, rhs)?
>>>> Would adding an underscore be nicer:
>>>> FPT float_distance(FPT lhs, FPT rhs);
>> How about discrete_distance?
> That's not bad at all actually,
> Thanks, John.

To me the word distance suggests an unsigned quantity.
Maybe discrete_difference?


Boost list run by bdawes at, gregod at, cpdaniel at, john at