From: Douglas Gregor (dgregor_at_[hidden])
Date: 2008-05-27 09:58:34
Beman Dawes wrote:
> Sean Hunt wrote:
>> Jumping in at this point in the conversation, why not just define the
>> BOOST_NO_* macros and define the BOOST_HAS_* as being !BOOST_NO_*. That
>> way we get both?
> That's an interesting idea, although perhaps a little to cute. What do
> others think? Does it add value or just confuse?
I think it just confuses the issue and doubles the number of macros a
developer has to think about.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk