Boost logo

Boost :

From: Bruno Lalande (bruno.lalande_at_[hidden])
Date: 2008-07-29 05:19:26


> It's also tempting to add a "member_object" trait at the same time that
> transforms:
> int (foo::*) --> foo
> int (foo::*)(double) --> foo

Good idea, just a little naming consideration: member_to_object or
object_from_member would sound more explicit to me...


Boost list run by bdawes at, gregod at, cpdaniel at, john at