Subject: Re: [boost] [transaction] New Boost.Transaction library under discussion
Date: 2010-01-29 10:18:49
Zitat von "Stewart, Robert" <Robert.Stewart_at_[hidden]>:
> but "transact" is shorter and seems appropriate.
I also think Boost.Transact/namespace transact is the most appropriate.
(since I had to look it up myself, for the non-native speakers among
us: it's not an abbreviation, but the corresponding verb of