Subject: Re: [boost] [transaction] New Boost.Transaction library under discussion
From: Vicente Botet Escriba (vicente.botet_at_[hidden])
Date: 2010-01-29 11:13:41
> Zitat von "Stewart, Robert" <Robert.Stewart_at_[hidden]>:
>> but "transact" is shorter and seems appropriate.
> I also think Boost.Transact/namespace transact is the most appropriate.
> anyone object?
> (since I had to look it up myself, for the non-native speakers among
> us: it's not an abbreviation, but the corresponding verb of
> Unsubscribe & other changes:
OK with Boost.Transact
-- View this message in context: http://old.nabble.com/-transaction--New-Boost.Transaction-library-under-discussion-tp27210255p27374223.html Sent from the Boost - Dev mailing list archive at Nabble.com.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk