Subject: Re: [boost] [Filesystem V3] Filesystem Version 3 beta 1 available for download and comment
From: Beman Dawes (bdawes_at_[hidden])
Date: 2010-02-20 06:09:32
>> Similarly, unique_path() is poorly named because "unique path" is not a verbal. The function should be named "make_unique_path."
> I also considered "make_unique_path", but worried that people might
> expect the actual path to be created in the external file system,
> rather than just returning a path object.
"Generate" would be less confusing:
Added to do list.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk