Subject: Re: [boost] [log] Boost.Log formal review
From: Andrey Semashev (andrey.semashev_at_[hidden])
Date: 2010-03-10 12:47:59
On 03/10/2010 10:06 AM, Vladimir Prus wrote:
> Don't you think that using the word 'attribute' to mean 'function that
> computes attribute value' is bound to cause confusion? Is there some
> better name?
In conjunction with the attribute semantics (e.g. "the current time
stamp attribute" or "the current thread identifier attribute") the term
makes sense to me. Do you have a better suggestion?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk