Subject: [boost] Survey: What should an immutable byte sequence data structure be named?
From: Gregory Crosswhite (gcross_at_[hidden])
Date: 2011-01-28 15:50:25
To gather more data about what the community thinks an immutable byte
sequence data structure should be called (given that "string" has
already been taken), I have created the following poll:
If you have an opinion on the matter, please consider visiting the above
link and submitting your favorite name.
Some names that have been tossed around are istring, immutable_string,
chain, rope, yarn, twine, cord, but don't feel limited to these choices.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk