Subject: Re: [boost] [Set Pointer] Review Request
From: Phil Bouchard (philippe_at_[hidden])
Date: 2011-04-22 23:46:36
On 4/22/2011 8:04 PM, GMan wrote:
> Well `ctr` is shorter than `counter`, but less explanatory. :) pack sounds
> alright, but pack also says "compressed" to me.
> Let's just give it more time and see what other people say.
Thanks, that's good enough. I'll rename it to pack_ptr this way "new
set<>()" won't clash with "std::set".