Boost logo

Boost :

Subject: Re: [boost] Name and Namespace for Potential Boost ExtendedFloating-Point
From: Christopher Kormanyos (e_float_at_[hidden])
Date: 2011-09-01 16:56:08

Sylvester-Bradley, Gareth wrote: >> So this is the last call for anyone who can't live with it. > Since you're still asking... :-) > My vote goes to the following, already mentioned earlier: <snip> > namespace boost > { >   namespace multiprecision >   { >     class mp_float; >   } > } > £0.02, Gareth ---------------------------------------------------------------------------- Either way is fine. Some did not like the "mp_" prefix. I don't care. It will be either "floating" or "mp_float". I'll see how it looks on the code and tell y'all which one it is when I'm done with it in a week or two. Thanks again for all the contributions. Sincerely, Chris.

Boost list run by bdawes at, gregod at, cpdaniel at, john at