Subject: Re: [boost] Boost.Algorithm design question
From: Dave Abrahams (dave_at_[hidden])
Date: 2011-10-07 14:51:20
on Fri Oct 07 2011, "Stephan T. Lavavej" <stl-AT-exchange.microsoft.com> wrote:
> [Dave Abrahams]
>> The fact that you can't come up with a good name for this broader
>> function should tell you something.
> Yes - that I got out of math and went into CS for a reason. :->
> (And then I escaped theoretical CS and became a programmer...)
I think maybe it should tell you that it doesn't represent an
abstraction you understand.
-- Dave Abrahams BoostPro Computing http://www.boostpro.com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk