Boost logo

Boost :

Subject: [boost] Boost.Algorithms request
From: Zoltán Tóth (zo1980_at_[hidden])
Date: 2011-10-09 08:28:47

I ask to change the name of function is_ordered(). The "is_" prefix
suggests that it is a boolean function which it is not. Also, there
are other functions there with prefix "is_" and which are boolean
functions, and this non-uniformity hurts the eye. I suggest the name

Boost list run by bdawes at, gregod at, cpdaniel at, john at