Subject: Re: [boost] BOOST_FORCE_INLINE
From: Mathias Gaunard (mathias.gaunard_at_[hidden])
Date: 2011-10-11 15:14:36
On 11/10/2011 21:05, Stewart, Robert wrote:
> Despite the name shown above, the patch is for BOOST_FORCEINLINE. Since "force" and "inline" are distinct words, I think the name should be "BOOST_FORCE_INLINE". (Now's the time to change it!)
I decided to change it to BOOST_FORCEINLINE because a search revealed it
was a more frequent name for this kind of macro.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk