Boost logo

Boost :

Subject: Re: [boost] [stratified] library for micro-/userland-threads
From: Oliver Kowalke (oliver.kowalke_at_[hidden])
Date: 2012-07-03 02:16:53

> Perhaps it's too late to suggest this, but could the library be given a
> more meaningful name than "stratified"? Perhaps "fiber" as that's what's
> being implemented?

fiber (Windows specific) - was one of its previous names like:

fiber, strand, stratified, tasklet, ...

I'm not sure which name would fit better.


Boost list run by bdawes at, gregod at, cpdaniel at, john at