Subject: [boost] [TypeErasure]_self
From: Markus Werle (numerical.simulation_at_[hidden])
Date: 2012-07-22 11:27:17
you ask for feedback:
I would be perfectly happy with _ instead of _self.
You would be in sync with the folks that wrote C# Reactive Extensions
who have the convention that _ stands for "unused", which it is here, too.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk