Subject: [boost] [context] boost::ctx::?
From: Dave Abrahams (dave_at_[hidden])
Date: 2012-09-14 10:22:42
ctx seems like a needlessly short abbreviation. Wouldn't it be better
and more consistent with the rest of Boost to ask users to write
using namespace ctx = boost::context;
if they want something short?
-- Dave Abrahams BoostPro Computing Software Development Training http://www.boostpro.com Clang/LLVM/EDG Compilers C++ Boost
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk