Boost logo

Boost :

Subject: Re: [boost] Boost.Test updates in trunk: need for (mini) review?
From: Daniel James (dnljms_at_[hidden])
Date: 2012-10-22 16:20:45

On 22 October 2012 20:54, Vicente J. Botet Escriba
<vicente.botet_at_[hidden]> wrote:
> I disagree. Using BOOST_TEST_ as prefix even if longer make the code
> clearest. This is one of the Boost rules and any Boost library should follow
> them.

It isn't, the rule is:

> Macro (gasp!) names all uppercase and begin with BOOST_.

That's from

Boost list run by bdawes at, gregod at, cpdaniel at, john at