Boost logo

Boost :

Subject: Re: [boost] [multiprecision] Are these types suitable as numerictypes for unit tests?
From: John Maddock (john_at_[hidden])
Date: 2013-06-09 03:46:32

> cpp_dec_float and et_off, I get a lot of ambiguous name
> errors for enable_if and disable_if in multiprecision.
> It seems as though the same symbols enable_if and
> disable_if reside in both the namespace boost as well
> as deeper in the boost::test namespaces.
> Is this a known problem? Am I doing something wrong?

No. Do you have a reduced test case?

Thanks, John.

Boost list run by bdawes at, gregod at, cpdaniel at, john at