Subject: Re: [boost] [PATCH Boost.smart_ptr] Add intrusive_ptr<>::release()
From: Peter Dimov (lists_at_[hidden])
Date: 2013-12-03 08:19:17
Avi Kivity wrote:
> I'll rename it to detach() if that's the consensus.
It so happens that there is already a ticket asking for detach():
so you could attach your patch to it.
And, as Beman said, thank you for being thorough with it. :-)