Subject: Re: [boost] Proposal: Boost.Core
From: Andrey Semashev (andrey.semashev_at_[hidden])
Date: 2014-06-01 15:05:03
On Sunday 01 June 2014 19:33:14 Peter Dimov wrote:
> Andrey Semashev wrote:
> > Do you think we should rename it even though it is already
> > released/documented?
> We can also leave it in Utility under the old name, if you like.
I've moved all 3 components. I've left the old header deprecated in
> I'm not seeing any documentation though? There is for
> explicit_operator_bool, but not for empty_deleter.
There's no dedicated docs but it's mentioned in Boost.Log docs and exampled.
I'll have to update them later.
I propose to move the html pages into doc subfolder. Ideally, these should be
rewritten in QuickBook when the time permits.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk