Boost logo

Boost :

Subject: Re: [boost] Issue Running Regression Tests on msvc-12.0
From: Matthew Musto (matthew.musto_at_[hidden])
Date: 2014-06-27 08:44:14

I reran it again and got the same error. I have seen the error frequently
lately and occasionally, very occasionally, I was able to get a run to
work. As we near rc I really wanted to start running daily regressions on
msvc-12.0 for public consumption.

I have deleted my c:\boost_dev contents and I am starting again fresh. I
fear it will continue not to work. I agree with Paul, smells like a bug.

I am using git 1.9.4 and python 2.7.6 on Windows 8.1 with Visual studio
ultimate 2013 and all service packs installed in case someone notices an
issue with a version not being supported.

From: Tom Kent <lists <at>>
Subject: Re: Issue Running Regression Tests on msvc-12.0
Newsgroups: gmane.comp.lib.boost.devel
Date: 2014-06-27 02:13:37 GMT (10 hours and 22 minutes ago)

On Thu, Jun 26, 2014 at 8:12 PM, Matthew Musto <matthew.musto <at>>

> Exception: Cannot find "process_jam_log.exe" in any of the following
> locations:
> c:\boost_dev\process_jam_log.exe
> c:\boost_dev\boost_root\tools\regression\build

I've also been seeing this lately, but only on a machine I started runs on
recently. However, it only happens every other run for me. If you try the
exact same command a second time do you get the same error?


Unsubscribe & other changes:

Boost list run by bdawes at, gregod at, cpdaniel at, john at