Subject: Re: [boost] [metaparse] Review period starts May 25th and ends June 7th - ongoing
From: Abel Sinkovics (abel_at_[hidden])
Date: 2015-06-01 17:31:43
On 2015-06-01 13:57, Andrzej Krzemienski wrote:
> I believe that the library with such capabilities deserves its place in
> Boost. Even macro MPLLIBS_STRING() alone is a useful (and impressive)
> addition. But as it is, it does not even meet Boost naming conventions,
> (should probably be BOOST_MPL_STRING()).
I'm calling it MPLLIBS_STRING (or BOOST_STRING after the renaming).
BOOST_MPL_STRING would suggest that it is part of Boost.MPL (and it is
not). It could be called BOOST_METAPARSE_STRING. I'd find it
uncomfortably long, however if it is a concern, I'm happy to rename it.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk