Subject: Re: [boost] Alternative names to Boost.Fit
From: Jonathan Franklin (franklin.jonathan_at_[hidden])
Date: 2016-03-02 13:42:14
On Wed, Mar 2, 2016 at 9:09 AM, Paul Fultz II <pfultz2_at_[hidden]> wrote:
> > I'm not sure what the "N" in "FN" is, so I don't see that as a good
> > choice.
> A lot of times people abbreviate function as fn.
> Boost.Fun would be a fun name and arguably fits (pun intended).
I like this, or futils, but I can be a bit terse. ;)