Subject: Re: [boost] Alternative names to Boost.Fit
From: Rob Stewart (rstewart_at_[hidden])
Date: 2016-03-05 14:29:01
On March 5, 2016 1:20:27 PM EST, paul Fultz <pfultz2_at_[hidden]> wrote:
This one is both a problem and a fun name. As an acronym, it's a problem. I won't explain that further. If it were spelled "Fu", it would be like "Google Fu" and all of the other variations of kung fu. Unfortunately, that meaning disqualifies this option for your library, too, since "Boost Fu" would be generic to skill in using Boost libraries.
(Sent from my portable computation engine)
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk