Boost logo

Boost :

Subject: Re: [boost] Alternative names to Boost.Fit
From: Peter Dimov (lists_at_[hidden])
Date: 2016-03-05 20:02:08

paul Fultz wrote:

> I really do like the name Boost.Fn, however, others may not like so much,
> so without a better alternative it might be better to stick with
> Boost.Fit.

If Fn is deemed too short, you could go with Boost.Fn11 (it being a C++11

Boost list run by bdawes at, gregod at, cpdaniel at, john at