Subject: Re: [boost] Alternative names to Boost.Fit
From: paul Fultz (pfultz2_at_[hidden])
Date: 2016-03-05 17:56:34
> On Saturday, March 5, 2016 3:51 PM, Peter Dimov <lists_at_[hidden]> wrote:
> > paul Fultz wrote:
>> My preferred choice:
>> * Boost.Fn - A library for functions
> Frankly, I don't see what's wrong with "Fit" itself. It even
> starts with F
> so you could backronym something if needed.
Perhaps Function Integrated Templates?
One issue with Fit, is that when its pronounced in Swedish it means something
I really do like the name Boost.Fn, however, others may not like so much, so
without a better alternative it might be better to stick with Boost.Fit.