Subject: Re: [boost] [config] What to call macros to indicate deprecated/removed components
From: Daniel James (dnljms_at_[hidden])
Date: 2017-04-16 11:13:59
On 16 April 2017 at 11:57, John Maddock via Boost <boost_at_[hidden]> wrote:
> We could stick with the (easy to implement) existing naming and just use:
> or we could use:
> which is a bit more work as all the scripts that rely on the
> BOOST_NO/BOOST_HAS convention need updating.
No strong opinion, but do we want the default to be that they're available?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk