Subject: Re: [boost] [review] Review of Outcome (starts Fri-19-May)
From: Niall Douglas (s_sourceforge_at_[hidden])
Date: 2017-05-15 15:49:47
>> I'll tell you what though, if two more people strongly feel that
>> "basic_monad" and "monad_error" need to be renamed, I will do it. Please
>> people do suggest a better alternative name though.
> I strongly feel that name "monad" need to be renamed :)
> Proposed alternatives:
> - `basic_monad` -> `outcome_base` or `basic_outcome`
> - `monad_error` -> `bad_outcome` or `outcome_error`
Ok, second vote registered.
-- ned Productions Limited Consulting http://www.nedproductions.biz/ http://ie.linkedin.com/in/nialldouglas/